Jump to content


Photo
- - - - -

New version of app not working on Galaxy Nexus


  • Please log in to reply
2 replies to this topic

#1 jkmasi

jkmasi

    jkmasi

  • Members
  • Pip
  • 2 posts

Posted 24 December 2011 - 05:32 AM

Love this app! Previous version was working fine on my new Verizon Galaxy Nexus, and all previous devices. Updated this morning, and now app won't open. Tap icon brings up a grey rectangle in the lower left quarter of screen with a tiny thumbnail view of the opening screen of IBird Pro app, with what looks like a tiny white progress bar under the thumbnail. Tried uninstall, reinstall, delete ibird folder from storage, reboot phone, etc. I love this app and use it all of the time, so I am very frustrated. Not sure if this helps, but reinstall does not always recreate ibird folder, according to Astro File Manager, but IBird icon is visible in app drawer, and on list of downloaded apps. Wifi connection is solid, phone did not sleep during download. Please help me fix this! I sent an email to open a support ticket, too.



#2 jkmasi

jkmasi

    jkmasi

  • Members
  • Pip
  • 2 posts

Posted 24 December 2011 - 06:52 AM

Figured out that the problem was that I had Force GPU rendering checked, because it makes the Twitter app work better. Unchecked that option  (in Developer Options menu) and now ibird is loading without a problem. I'm syncing the birds now!

#3 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 5061 posts

Posted 24 December 2011 - 09:20 AM

We are happy the system worked for you.

Bigfoot






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users