Jump to content


Photo
- - - - -

Posting Problems?, Please Report them here.


  • Please log in to reply
287 replies to this topic

#1 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 6,362 posts

Posted 03 May 2012 - 05:17 AM

The previous thread/Topic got deleted because there was Spam in the thread.

But New problems may be posted here

Bigfoot
Commander of the Spammer Slammer Hammer

#2 dklucius

dklucius

    ancient birdwatcher

  • New Members
  • PipPipPip
  • 3,066 posts
  • Locationdurango colorado

Posted 26 October 2013 - 03:23 PM

just for your info I tried the new windows 8.1 and it does not support clipboard and you can not copy and paste from photobucket to whatbird forums. so I had to uninstall windows 8.1 and go back to regular windows to make it work.



#3 cestma

cestma

    Advanced Member

  • New Members
  • PipPipPip
  • 7,810 posts
  • LocationSW Michigan

Posted 26 October 2013 - 05:23 PM

ok - I went back to flickr one more time...and realized that part of the problem is that the two radio buttons are at the bottom of that selection area, so one might think that the selection has been made and no further options are available. Also, the labels for the radio buttons are grayed out, again, indicating there is no action to be taken there.
 
attachicon.gifflickr-html-BBC-selection.JPG
 
The very simple fix for this would be to move the radio buttons to the top of the section and to change their color to...oh, maybe black, or green, or something other than gray, and then to provide I prompt, like, "Select either html or BBC."
 
sorry...got into my ISD mode...




Wouldn't ya think?!

Your rant speaks for both of us. Meanwhile I keep helping people by PM...
 
 

just for your info I tried the new windows 8.1 and it does not support clipboard and you can not copy and paste from photobucket to whatbird forums. so I had to uninstall windows 8.1 and go back to regular windows to make it work.



Yikes!
Trip report: Oregon Jaunt II http://www.whatbird....ii/#entry551308
Trip report: Oregon Jaunt http://www.whatbird....4-oregon-jaunt/
Trip report: Birding in Michigan's Upper Peninsula http://www.whatbird....pper-peninsula/

#4 pecosd

pecosd

    Advanced Member

  • New Members
  • PipPipPip
  • 194 posts

Posted 29 October 2013 - 10:39 PM

I tried to post something today with an image with about 95kb. It didn't work. It uploaded and then disappeared. 



#5 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 6,362 posts

Posted 30 October 2013 - 02:15 AM

I tried to post something today with an image with about 95kb. It didn't work. It uploaded and then disappeared. 

At some time, you may have to revert to remote posting... take a look at the FAQ's second post.

 

BF


Commander of the Spammer Slammer Hammer

#6 Bullfinch

Bullfinch

    Bullfinch

  • New Members
  • PipPipPip
  • 520 posts
  • LocationLos Angeles

Posted 13 November 2013 - 06:56 PM

Hi,

I upgraded my browser to IE 11 a couple of days ago.  I tried to post in this forum and I couldn't get the link to the photo I wanted to include to work.  The posting box just froze after I inserted the url  for the photo and clicked "ok".  I was using the icon in the middle of the bottom toolbar that looks like a box.  Thanks for your help.



#7 Liam

Liam

    Osprey Fanatic

  • New Members
  • PipPipPip
  • 21,961 posts
  • LocationHephzibah, GA

Posted 14 November 2013 - 12:19 AM

Bullfinch, I'd think that is more likely an issue with your browser rather than the website.

 

Has the problem continued?

 

Also, do you have any other browsers?


4riN89X.png Liam
Flickr | Blog
eBird needs your sightings!

 


#8 Bullfinch

Bullfinch

    Bullfinch

  • New Members
  • PipPipPip
  • 520 posts
  • LocationLos Angeles

Posted 14 November 2013 - 03:17 AM

Thanks for the reply Liam.  I am going to do a Windows update to see if that solves it.  No, I don't have another browser at this time, but if I have to, I can install one.



#9 Liam

Liam

    Osprey Fanatic

  • New Members
  • PipPipPip
  • 21,961 posts
  • LocationHephzibah, GA

Posted 14 November 2013 - 04:32 AM

I haven't used IE in over a decade, but Google Chrome works fantastically for me. Or at least it's quicker and more intuitive than Firefox. Extremely customizable as well.

 

Just a suggestion if the problem persists.


4riN89X.png Liam
Flickr | Blog
eBird needs your sightings!

 


#10 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 6,362 posts

Posted 14 November 2013 - 04:43 AM

Liam seems to be a better resource in these issues.

 

We are aware and concerned with your issues, please if you continue to have problems, get back to us for us to see if we can help.

 

Bigfoot


Commander of the Spammer Slammer Hammer

#11 Bullfinch

Bullfinch

    Bullfinch

  • New Members
  • PipPipPip
  • 520 posts
  • LocationLos Angeles

Posted 14 November 2013 - 06:22 AM

I uninstalled the brand new IE 11 version and reverted back to IE 10.  Everything ok now and I can post like I used to.  I've been using IE for over 15 years with no problems like this but I usually wait a few months after the new version comes out to install.  I tried to do a Windows update while I was in IE 11 and it didn't work either.  Thanks for the replies.



#12 Goomba

Goomba

    Member

  • New Members
  • PipPip
  • 25 posts
  • LocationTN's Smoky Mountains

Posted 20 November 2013 - 02:27 PM

I haven't been able to upload any files lately due to the 10.12kb size limit.  In the past I uploaded well over 100kb pictures, so what happened?  Can you even see a 10kb image?  Thanks,



#13 Goomba

Goomba

    Member

  • New Members
  • PipPip
  • 25 posts
  • LocationTN's Smoky Mountains

Posted 20 November 2013 - 02:27 PM

I haven't been able to upload any files lately due to the 10.12kb size limit.  In the past I uploaded well over 100kb pictures, so what happened?  Can you even see a 10kb image?  Thanks,



#14 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 6,362 posts

Posted 21 November 2013 - 04:21 AM

I haven't been able to upload any files lately due to the 10.12kb size limit.  In the past I uploaded well over 100kb pictures, so what happened?  Can you even see a 10kb image?  Thanks,

 

Goomba

 

Please try again, but sometimes members run out of space and must use the Remote Posting method.

 

You can see this in the FAQ's second post.

 

Bigfoot


Commander of the Spammer Slammer Hammer

#15 VictoriaJ

VictoriaJ

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 28 November 2013 - 03:30 PM

Tried to post a message asking to identify a bird. I'm a new member. How long before my post goes up? Thanks!



#16 Liam

Liam

    Osprey Fanatic

  • New Members
  • PipPipPip
  • 21,961 posts
  • LocationHephzibah, GA

Posted 28 November 2013 - 04:46 PM

You're post is already up. :)


4riN89X.png Liam
Flickr | Blog
eBird needs your sightings!

 


#17 jbruni

jbruni

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 02 December 2013 - 12:05 AM

The previous thread/Topic got deleted because there was Spam in the thread.

But New problems may be posted here

Bigfoot

I posted a topic but it did not show. Now I am trying to rport the problem but can't figure out where to post it.



#18 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 6,362 posts

Posted 02 December 2013 - 12:57 AM

I posted a topic but it did not show. Now I am trying to rport the problem but can't figure out where to post it.

At the bottom of the forums, there is a Problems Forum

 

http://www.whatbird....porting-forums/

 

But I think you alread found this.

 

Bigfoot


Commander of the Spammer Slammer Hammer

#19 Bart South FL

Bart South FL

    Advanced Member

  • New Members
  • PipPipPip
  • 291 posts
  • LocationSouth FL

Posted 02 December 2013 - 08:09 PM

Having problems with the link feature - once I add the hyperlink it will not allow the OK feature to work


351 - Life List  :P 

 

Latest lifers - Tennessee Warbler

 

2014 List - 344 as of 11/06/2014  :D

Palm Beach County Life List  - 241

Florida Life List - 259

California - 101

Ohio Life List - 95

 


#20 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 6,362 posts

Posted 03 December 2013 - 01:36 AM

Having problems with the link feature - once I add the hyperlink it will not allow the OK feature to work

 

Doing a test link via HyperLink here To the Reporting forums.

 

Bigfoot

 

Edit

 

Bart South FL

 

This link seems to work.

 

Are you still having the same problems???

 

BF


Commander of the Spammer Slammer Hammer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users