Jump to content


Photo
- - - - -

Posting Problems?, Please Report them here.


  • Please log in to reply
317 replies to this topic

#1 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 5,233 posts

Posted 03 May 2012 - 05:17 AM

The previous thread/Topic got deleted because there was Spam in the thread.

But New problems may be posted here

Bigfoot
Commander of the Spammer Slammer Hammer

#2 Dee

Dee

    Newbie

  • New Members
  • Pip
  • 3 posts

Posted 04 August 2013 - 01:00 PM

Help.  I can't seem to post my questions.

 



#3 Liam

Liam

    Osprey Fanatic

  • New Members
  • PipPipPip
  • 21,531 posts
  • LocationHephzibah, GA

Posted 04 August 2013 - 02:30 PM

Welcome Dee, new members have to get mod approval for their posts before they are visible. This helps eliminate spam.


4riN89X.png Liam
Flickr | Blog
eBird needs your sightings!

 


#4 arube570

arube570

    arube570

  • New Members
  • PipPipPip
  • 70 posts

Posted 04 August 2013 - 04:31 PM

I posted with 3 links to images but do not see it in the id a bird area. I would guess it was 2-3 hours ago, Did I do something wrong?



#5 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 5,233 posts

Posted 04 August 2013 - 11:35 PM

I posted with 3 links to images but do not see it in the id a bird area. I would guess it was 2-3 hours ago, Did I do something wrong?

 

There is a second report about this...

 

I'm checking.

 

Bigfoot


Commander of the Spammer Slammer Hammer

#6 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 5,233 posts

Posted 04 August 2013 - 11:39 PM

I posted with 3 links to images but do not see it in the id a bird area. I would guess it was 2-3 hours ago, Did I do something wrong?

 

All looks good now, there are photos in your last two topic posts.

 

Does it seem good to you?

 

Bigfoot


Commander of the Spammer Slammer Hammer

#7 pixgal

pixgal

    Advanced Member

  • New Members
  • PipPipPip
  • 219 posts
  • LocationBeaverton Or.

Posted 11 August 2013 - 04:08 PM

I can't seem to post pictures from flickr anymore. When i rt click on the picture it won't give me the med size to bring up like it use to. It just lets me get properties. When I go to copy the link the whole thing isn't there. It doesn't have the jpg at the end so I can't use it on this site.

 

Is there another site to load pictures to that will let me post here.

 

I hope this makes sense.


PIXGAL
Up to 92 on my list now
All Have A Good Day


#8 cestma

cestma

    Advanced Member

  • New Members
  • PipPipPip
  • 7,735 posts
  • LocationSW Michigan

Posted 12 August 2013 - 07:12 AM

I can't seem to post pictures from flickr anymore. When i rt click on the picture it won't give me the med size to bring up like it use to. It just lets me get properties. When I go to copy the link the whole thing isn't there. It doesn't have the jpg at the end so I can't use it on this site.
 
Is there another site to load pictures to that will let me post here.
 
I hope this makes sense.


pixgal, instead of right-clicking on the picture, look at the icons below it. Click on the one that looks like a box with an arrow coming out of it. This is the share button, and should give you the options to use here. (Choose BBC Code. And you will find Medium listed there.)
Trip report: Oregon Jaunt II http://www.whatbird....ii/#entry551308
Trip report: Oregon Jaunt http://www.whatbird....4-oregon-jaunt/
Trip report: Birding in Michigan's Upper Peninsula http://www.whatbird....pper-peninsula/

#9 Mcma

Mcma

    Advanced Member

  • New Members
  • PipPipPip
  • 34 posts
  • LocationSouthern Manitoba

Posted 13 August 2013 - 02:21 AM

I am unable to post. The note beside the photo posting box says my images must be less than 31.06 K. That is an impossible size. Advice please. Mcma

 



#10 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 5,233 posts

Posted 14 August 2013 - 03:50 AM

I am unable to post. The note beside the photo posting box says my images must be less than 31.06 K. That is an impossible size. Advice please. Mcma

 

Mcma

 

Posting Space is limited, please try again but it is a good idea to limit all photo attachments to about 250 Kb.  That is plenty for the forum resolution.

 

Or you might try to read theFAQ's about remote posting.

 

http://www.whatbird....s-faq/?p=299184

 

Bigfoot


Commander of the Spammer Slammer Hammer

#11 meatsack

meatsack

    Newbie

  • New Members
  • Pip
  • 2 posts

Posted 15 August 2013 - 10:19 AM

Well my post just disappeared :(



#12 Aveschapines

Aveschapines

    Helen - la pajarera fantástica

  • New Members
  • PipPipPip
  • 3,355 posts
  • LocationQuetzaltenango, Guatemala

Posted 17 August 2013 - 03:31 PM

Well my post just disappeared :(

Is this the post you're looking for?

 

http://www.whatbird....e-heck-is-this/


Latest lifer: Elegant Euphonia


#13 Clip

Clip

    Still Just a Rookie

  • New Members
  • PipPipPip
  • 2,843 posts
  • LocationCentennial, CO

Posted 19 August 2013 - 12:38 PM

Seriously!!! I can't post pictures again using the Browse on WhatBird or Imgur! I don't have problems posting pictures on any of the other sites I go on and I don't even have to resize them. I like WhatBird a lot but it seems to me if others can figure out how to male it easy for anyone to post a photo WhatBird should be able to also. I'm very annoyed!



#14 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 5,233 posts

Posted 19 August 2013 - 01:44 PM

Clip

 

I'm sorry that you are having problems, but I'm not getting reports of a systematic posting problem in the forums.  Try clearing your cache memory, sometimes this helps.

 

Bigfoot


Commander of the Spammer Slammer Hammer

#15 Clip

Clip

    Still Just a Rookie

  • New Members
  • PipPipPip
  • 2,843 posts
  • LocationCentennial, CO

Posted 19 August 2013 - 03:57 PM

Seems I had to do that once before but I don't remember how.



#16 Bigfoot

Bigfoot

    Bigfoot-Big Hammer Spammer Slammer and Benevolent Dictator

  • Administrators
  • 5,233 posts

Posted 20 August 2013 - 02:58 AM

Seems I had to do that once before but I don't remember how.

You are going to have to Google this, All computers are different.

 

Bigfoot


Commander of the Spammer Slammer Hammer

#17 Clip

Clip

    Still Just a Rookie

  • New Members
  • PipPipPip
  • 2,843 posts
  • LocationCentennial, CO

Posted 20 August 2013 - 12:40 PM

Bigfoot I tried again this morning to put a photo up on WhatBird and was unable. Above you say that there are no systematic problems being reported. Yet I cannot post a photo. I will repeat as it does not seemed to have been heard I don't have this problem on any other sites. It should not be up to me to clear my cache in order to post a photo. Do you have any idea how inconvenient that was the last time I had to do it. No thank you!

 

More clearly stated this is a problem with WhatBird. Perhaps it is time to review and update the system.



#18 jhauser42

jhauser42

    Big Year Data Recorder

  • New Members
  • PipPipPip
  • 3,177 posts
  • LocationBuffalo, NY

Posted 20 August 2013 - 01:28 PM

If everyone else is able to post pics here from Imgur yet you cannot, the problem points to your end, not Whatbird's end.  As far as Bigfoot's suggestion to clear the cache, that is always the first step to take in attempting to troubleshoot a browser problem.  All browsers have problems where occasionally there are issues with the cache and it needs to be cleared.

 

Also, you have not posted any details about the issue other than "I cannot post a photo".  Are you getting any error messages?  What is the code you are using to attempt to post from Imgur.  There are 6 possible codes that Imgur gives you to copy and paste when you click on one of the pics.  The proper code to use is the BBCode one and it should look something like this:

[IMG]http://i.imgur.com/oQuLNCY.jpg[/IMG]

oQuLNCY.jpg

 

(The pic is just so that I could test posting from Imgur. I had never used it before)

 

If you can give post some more details I am sure someone here can help you.


Life List (Started Aug 2012): 166

Latest: Purple Martin: 11 July 2014


#19 Clip

Clip

    Still Just a Rookie

  • New Members
  • PipPipPip
  • 2,843 posts
  • LocationCentennial, CO

Posted 20 August 2013 - 01:38 PM

jhauser42- when I use the browse button here it tells me the photo is too big. The photo has been sized down to as small as it will go and to a size I have had no trouble uploading on many other occasions. As for imgur things go fine on their end. But when I try to paste it on WhatBird WhatBird tells me I'm not allowed. Again, I used to use imgur regularly and know how to use it and which BBC code to use.

 

I just uploaded the same photo to another site using their Browse and had no problems. Suggesting that it is indeed a problem with WhatBird not my computer. Again I think it is time for WhatBird to update their system.



#20 jhauser42

jhauser42

    Big Year Data Recorder

  • New Members
  • PipPipPip
  • 3,177 posts
  • LocationBuffalo, NY

Posted 20 August 2013 - 01:43 PM

I am not sure what browse button you are trying to use.  It also sounds like you are trying to actually copy the picture to Whatbird rather than linking to the Imgur site. 


Life List (Started Aug 2012): 166

Latest: Purple Martin: 11 July 2014





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users