Jump to content
Whatbird.com Community
The Bird Nuts

Text in some places not showing up

Recommended Posts

The text in some windows and buttons is gone for me, like in the button you click to quote part of a post, in the window that pops up if you click Mark Site Read, and on the button you click to open a spoiler (I think it said "Show hidden content").  Is anyone else experiencing this problem?

Share this post


Link to post
Share on other sites

It's been happening to me when I accidentally click "edit" instead of "quote" on posts. I end up having to refresh the page to get out of that menu. :-(

Share this post


Link to post
Share on other sites

The notifications that pop up at the bottom of the screen to say that someone else has posted to the thread you're reading have been popping up blank for me lately. Usually I have the option of showing the new post(s) but lately I only get an X in the corner of the empty box to close it. No notification, no options, just a textless notification box popping up.

Share this post


Link to post
Share on other sites

Okay, so I'm not alone.  Thanks.  Since there is no text in the button for quoting part of a post (when I highlight/select a line in someone else's post) it's impossible to press now. :-(

Share this post


Link to post
Share on other sites

>The notifications that pop up at the bottom of the screen to say that someone else has posted to the thread you're reading have been popping up blank for me lately. Usually I have the option of showing the new post(s) but lately I only get an X in the corner of the empty box to close it. No notification, no options, just a textless notification box popping up.

That's happening to me too. I assumed it was my internet issues, but clearly there is something more going on. I will report the problems.

Share this post


Link to post
Share on other sites
 

The notifications that pop up at the bottom of the screen to say that someone else has posted to the thread you're reading have been popping up blank for me lately. Usually I have the option of showing the new post(s) but lately I only get an X in the corner of the empty box to close it. No notification, no options, just a textless notification box popping up.

Same thing happened to me a few minutes ago. I was typing a reply to the post myself, and I had to close the box that popped up. When I did so it showed the new reply, but I lost the reply that I was typing. :wacko:

  • Like 1

Share this post


Link to post
Share on other sites
On 9/14/2017 at 12:21 PM, lonestranger said:

The notifications that pop up at the bottom of the screen to say that someone else has posted to the thread you're reading have been popping up blank for me lately. Usually I have the option of showing the new post(s) but lately I only get an X in the corner of the empty box to close it. No notification, no options, just a textless notification box popping up.

 

I am seeing the notifications once again and the names that were missing from all of the quoted material is showing up for me now. :)

Share this post


Link to post
Share on other sites
3 minutes ago, lonestranger said:

I am seeing the notifications once again and the names that were missing from all of the quoted material is showing up for me now. :)

Oh, yes, everything is back!  :-D  It's funny I didn't even notice...

Edited by The Bird Nuts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×